Email (Campaign/Pitches) Delivery Issues

Major incident Email campaigns
2022-12-21 10:32 CEST · 1 day, 1 hour, 28 minutes

Updates

Post-mortem

The issue has been resolved.

After a lot of debugging/investigation, we discovered that a preview environment was misconfigured and pulling production work from the queue.

This resulted in some work not being properly executed which had an effect on a lot of parts of the system but mainly on large email campaigns were some were only partly delivered.

We will be going through all affected campaigns and asking customers if they still want to deliver that campaign or get back to draft status.

December 23, 2022 · 10:38 CEST
Issue

There appears to be an issue sending email campaigns where some campaigns were not or partially delivered.

December 23, 2022 · 10:33 CEST

← Back