Contacts > View full profile returns a blank page

Minor incident Prezly App
2023-03-21 15:23 CEST · 1 hour, 12 minutes

Updates

Resolved

Faulty update was fixed and issue is now resolved.

March 21, 2023 · 16:35 CEST
Investigating

Issue found, pushing resolution

March 21, 2023 · 16:21 CEST
Issue

Attempting to view the full contact profile will return a blank page

March 21, 2023 · 16:14 CEST

← Back