Database Maintenance from 2020-07-04 23:00 CEST to 2020-07-05 02:00 CEST

Scheduled maintenance Prezly App API Webhooks
2020-07-04 23:00 CEST · 3 hours

Updates

Update

The scheduled maintenance has been completed.

November 4, 2021 · 16:24 CEST
Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

November 4, 2021 · 16:24 CEST
Scheduled

We will be performing maintenance on our database this Saturday, July 4th. During this time Prezly APP and our REST API will be unavailable.

Our newsrooms will remain functional.

November 4, 2021 · 16:24 CEST

← Back