Processing delay - System overload

Minor incident Prezly App
2024-01-19 19:11 CEST · 46 minutes

Updates

Resolved

An upgrade triggered a runaway memory consumption causing the overload. Rollback to stable version until further investigation resolved the issue.

All processing should be back to normal.

January 19, 2024 · 19:56 CEST
Issue

One of our worker queues is currently overloaded and the following services may see delays:

  • contact imports
  • contact exports
  • bulk tag contacts
  • update related contacts/stories
January 19, 2024 · 19:11 CEST

← Back