Degraded search performance

Minor incident Prezly App Sites
2024-10-09 14:56 CEST · 1 day, 4 hours, 55 minutes

Updates

Resolved

Due to the process to fix the search function taking longer that expected, we’ve deployed a workaround that should now allow you to find your contacts without any further problem.

Global search might still not be fully accurate until complete resolution but impact is greatly diminished

October 10, 2024 · 19:45 CEST
Issue

Degraded search performance.
Searches can return empty results while reindexing occurs.
ETA for full resolution >> 3-4 hrs

October 9, 2024 · 14:56 CEST

← Back