Data fails to load on app

Major incident Prezly App
2024-12-24 15:13 CET · 18 minutes

Updates

Resolved

The incident has now been resolved. We discovered an inadvertent database change that required us to perform a point-in-time restore. The restore process has successfully completed, and all data has been restored to its state immediately before the script was run. We sincerely apologize for any inconvenience this may have caused!

December 24, 2024 · 15:32 CET
Investigating

DB issue, investigating if restore is needed and from what exact point.

December 24, 2024 · 15:13 CET

← Back