Failed to Fetch errors in app

Major incident Prezly App
2025-04-07 20:19 CEST · 32 minutes

Updates

Resolved

Messaging system overload, remediated by immediate upgrade to cope with demand.

April 7, 2025 · 20:47 CEST
Investigating

Failed to fetch errors prevent data from loading on Prezly app, Investigating

April 7, 2025 · 20:19 CEST

← Back