Uploads > System dialogue fails to open

Minor incident Prezly App
2025-10-15 16:44 CEST · 8 minutes

Updates

Resolved

It has been fixed. Earlier this afternoon we deployed a change which broke uploads. It took a little longer for us to find the issue. Everything is back to normal now

October 15, 2025 · 16:51 CEST
Issue

We’ve identified the issue and are deploying a fix.

It is triggered by the system file select dialogue, if you drag and drop it should work, please try this workaround while we bring it back to working order.

Thank you for your patience and understanding

October 15, 2025 · 16:44 CEST

← Back