Uploads CDN > Degraded performance
Updates
As of Dec 16, 03:32 UTC our partner resolved all outstanding issues.
Uploadcare has resolved the issue but delays are still to be expected while the accumulated queue for uploads is processed
FROM : https://status.uploadcare.com/#
Update - Currently there is a very big task queue accrued during initial production issue phase.
We’ve fixed original issue and are working through this queue.All uploaded files should be accounted for eventually.
For end users it still looks like uploads are not working.
Our partner has posted a promising update. Keeping tabs but hoping to see improved performance soon
Uploadcare:
Identified - The issue has been identified and a fix is being implemented.
Dec 15, 2025 - 19:24 UTC
https://status.uploadcare.com/#
Uploads CDN > Degraded performance
Our partner Uploadcare is suffering from degraded performance in their upload API, affecting all asset uploads to Prezly at the moment > https://status.uploadcare.com/#
← Back