Search is slow/not-working

Minor incident Prezly App API
2026-02-18 12:41 CET · 1 day, 21 hours, 25 minutes

Updates

Resolved

We managed to fully fix the issue. Search should now be faster than ever and more accurate when using contact or story search.

February 19, 2026 · 21:05 CET
Investigating

Search is back but we’re still not out the woods yet. Will continue to investigate/improve

February 18, 2026 · 13:28 CET
Investigating

The search issue affected tagging/untagging. We’ve addressed that issue. Search still remains to be slow/unavailable

February 18, 2026 · 13:19 CET
Issue

We’ve been alerted of an issue with search, , which temporarily affects API.

We’re investigating

February 18, 2026 · 13:16 CET

← Back