Elevated error rates in our application

Major incident Prezly App API Webhooks
2020-11-22 18:18 CEST · 2 minutes

Updates

Resolved

Quick update: this issue was successfully fixed by our temporary patch. Our infrastructure provider (AWS) has identified an issue on their side and they are working on a fix. Meanwhile we have disabled the affected service and our application works as expected.

November 4, 2021 · 16:24 CEST
Monitoring

We’re currently monitoring an incident which caused high number of errors on our Load Balancers between 16:28 and 17:20 UTC. We deployed a temporary fix and we’re working with our infrastructure provider to understand the exact cause of this issue. We apologise for any inconvenience caused.

November 4, 2021 · 16:24 CEST

← Back