Elevated error rates in newsrooms

Major incident Newsrooms
2021-06-09 04:09 CEST · 1 hour, 8 minutes, 15 seconds

Updates

Resolved

The incident has been resolved.

June 9, 2021 · 05:17 CEST
Monitoring

Stating at 1:05 UTC we began monitoring and mitigating a DDoS attack against our newsrooms infrastructure. Some costumers were experiencing multiple errors while accessing their newsrooms between 1:05 and 2:10 UTC.

At this time all newsrooms are working correctly and we’re continuing to monitor the attack.

June 9, 2021 · 05:11 CEST
Issue

We’re currently investigating an incident affecting most of our newsrooms.

June 9, 2021 · 04:25 CEST

← Back