Facebook & Instagram embeds not available

Minor incident 3rd party services Iframely
2021-06-10 15:48 CEST · 4 days, 9 hours, 8 minutes, 4 seconds

Updates

Resolved

Iframely got their app verified by Facebook and the Instagram and Facebook embedding functionality it is now restored.

June 15, 2021 · 00:56 CEST
Issue

Facebook & Instagram embeds currently do not work due to Facebook rejecting our partner (IFramely) App review.

June 10, 2021 · 15:55 CEST

← Back