Elevated error rates in image uploads process

Minor incident 3rd party services Uploadcare
2021-06-10 15:53 CEST · 48 minutes, 21 seconds

Updates

Resolved

The incident has been resolved.

June 10, 2021 · 16:42 CEST
Monitoring

Our provider has implemented a fix and we are monitoring the results.

June 10, 2021 · 16:13 CEST
Issue

Our image CDN provider Uploadcare is experiencing DNS issues, affecting our image upload process.

June 10, 2021 · 16:00 CEST

← Back