Increasing error rates on user authentication

Minor incident Prezly App 3rd party services Uploadcare
2021-07-22 18:20 CEST · 55 minutes, 41 seconds

Updates

Resolved

The issue is reported as resolved by Akamai.

https://edgedns.status.akamai.com/incidents/n5zl6dythvfv

July 22, 2021 · 19:16 CEST
Monitoring

The problems with DNS resolving seem resolved. We are continuing monitoring.

July 22, 2021 · 18:46 CEST
Issue

There’s an ongoing incident with one of the biggest DNS providers affecting various services across the world, including us and some of our 3rd party providers. https://edgedns.status.akamai.com/

We’re working on mitigation the issue as soon as possible. Sorry for inconvenience!

July 22, 2021 · 18:22 CEST

← Back