TLS certificate provisioning delay

Minor incident Sites
2021-10-06 11:47 CEST · 33 minutes

Updates

Resolved

The issue has been fixed.

November 4, 2021 · 16:25 CEST
Issue

We’re investigating a bug affecting TLS certificates provisioning for newly created newsrooms. We expect a fix in under 30 minutes from now. Sorry for the inconvenience!

November 4, 2021 · 16:25 CEST

← Back