Application performance degraded

Minor incident Prezly App Email campaigns API Webhooks Coverage
2021-12-07 11:26 CEST · 41 minutes

Updates

Resolved

This incident has been resolved

December 7, 2021 · 12:08 CEST
Investigating

We’re investigating an issue affecting our application response time.

December 7, 2021 · 11:33 CEST

← Back