Newsrooms service outage
Major incident
Sites
2019-12-31 17:47 CET
· 7 minutes
Updates
Resolved
November 4, 2021 · 16:24 CET
Our Engineering team has implemented a fix to resolve the issue related to newsrooms unavailability.
Issue
November 4, 2021 · 16:24 CET
We’re working to fix a issue affecting our newsrooms availability
← Back