Adding media functionality partially broken

Minor incident Prezly App
2021-12-24 00:12 CEST · 42 minutes

Updates

Resolved

This incident has been resolved.

December 24, 2021 · 00:54 CEST
Issue

We’re investigating an issue affecting adding media to stories. We’re investigating the issue and will deploy a fix as soon as possible. Meanwhile we’re aware of a workaround. You can still use keyboard to activate the needed menu item. Just click [+] and then you Up/Down on your keyboard to select the right option and then Enter.

December 24, 2021 · 00:15 CEST

← Back